aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/desktop-file/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/desktop-file/Makefile.am')
-rw-r--r--plugins/desktop-file/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/desktop-file/Makefile.am b/plugins/desktop-file/Makefile.am
index b991b9a48..6c6c22303 100644
--- a/plugins/desktop-file/Makefile.am
+++ b/plugins/desktop-file/Makefile.am
@@ -12,7 +12,7 @@ gecko_include_subdirs = \
libdesktopfileplugin_la_CPPFLAGS = \
-DG_LOG_DOMAIN=\"ephy-desktop-file-plugin\" \
-I$(top_srcdir)/lib \
- $(addprefix -I$(MOZILLA_INCLUDE_ROOT)/,$(gecko_include_subdirs)) \
+ $(addprefix -I$(GECKO_INCLUDE_ROOT)/,$(gecko_include_subdirs)) \
$(AM_CPPFLAGS)
libdesktopfileplugin_la_CXXFLAGS = \
@@ -25,7 +25,7 @@ libdesktopfileplugin_la_LIBADD = \
libdesktopfileplugin_la_LDFLAGS = \
-module -avoid-version \
-export-symbols $(srcdir)/plugin.symbols \
- -R$(MOZILLA_HOME) \
+ -R$(GECKO_HOME) \
$(AM_LDFLAGS)
EXTRA_DIST = \