aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index 53a2dbf26..66e4b29fe 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -1,6 +1,5 @@
INCLUDES = \
$(EPIPHANY_DEPENDENCY_CFLAGS) \
- $(WARN_CFLAGS) \
-DCURSOR_DIR=\"$(pkgdatadir)\" \
-DGTK_DISABLE_DEPRECATED \
-DGDK_DISABLE_DEPRECATED \
@@ -12,7 +11,10 @@ EGGSOURCES = \
eggtreemultidnd.c \
egg-editable-toolbar.c \
egg-toolbars-model.c \
- egg-toolbar-editor.c
+ egg-toolbar-editor.c \
+ eggstatusicon.c \
+ eggtrayicon.c \
+ eggtraymanager.c
libegg_la_SOURCES = \
$(EGGSOURCES) \
@@ -22,7 +24,10 @@ EGGHEADERS = \
eggtreemultidnd.h \
egg-editable-toolbar.h \
egg-toolbars-model.h \
- egg-toolbar-editor.h
+ egg-toolbar-editor.h \
+ eggstatusicon.h \
+ eggtrayicon.h \
+ eggtraymanager.h
noinst_HEADERS = \
$(EGGHEADERS) \