aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index 06070380f..e2d678bb7 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -22,7 +22,8 @@ EGGSOURCES = \
eggtoolbar.c \
eggtoolbutton.c \
egg-editable-toolbar.c \
- egg-toolbars-group.c
+ egg-toolbars-model.c \
+ egg-toolbar-editor.c
libegg_la_SOURCES = \
$(EGGSOURCES) \
@@ -45,7 +46,8 @@ EGGHEADERS = \
eggtoolbar.h \
eggtoolbutton.h \
egg-editable-toolbar.h \
- egg-toolbars-group.h
+ egg-toolbars-model.h \
+ egg-toolbar-editor.h
noinst_HEADERS = \
$(EGGHEADERS) \