aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index da634d881..06070380f 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -10,6 +10,8 @@ EGGSOURCES = \
egg-action.c \
egg-action-group.c \
egg-toggle-action.c \
+ eggtreemodelfilter.c \
+ eggtreemultidnd.c \
egg-radio-action.c \
egg-menu-merge.c \
egg-accel-dialog.c \
@@ -19,14 +21,16 @@ EGGSOURCES = \
eggseparatortoolitem.c \
eggtoolbar.c \
eggtoolbutton.c \
- eggmarshalers.c \
egg-editable-toolbar.c \
egg-toolbars-group.c
libegg_la_SOURCES = \
- $(EGGSOURCES)
+ $(EGGSOURCES) \
+ eggmarshalers.c
EGGHEADERS = \
+ eggtreemodelfilter.h \
+ eggtreemultidnd.h \
egg-menu.h \
egg-action.h \
egg-action-group.h \
@@ -40,12 +44,12 @@ EGGHEADERS = \
eggseparatortoolitem.h \
eggtoolbar.h \
eggtoolbutton.h \
- eggmarshalers.h \
egg-editable-toolbar.h \
egg-toolbars-group.h
noinst_HEADERS = \
$(EGGHEADERS) \
+ eggmarshalers.h \
eggintl.h
eggmarshalers.h: