aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index ae1d23c8d..fca14c770 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -57,7 +57,7 @@ stamp-eggmarshalers.c: eggmarshalers.list
$(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header --body > eggmarshalers.c \
&& echo timestamp > $(@F)
-eggtypebuiltins.c: stamp-eggtypebuiltins.c
+eggtypebuiltins.c: stamp-eggtypebuiltins.c Makefile
@true
stamp-eggtypebuiltins.c: $(EGGHEADERS)
( cd $(srcdir) && $(GLIB_MKENUMS) \
@@ -77,7 +77,7 @@ stamp-eggtypebuiltins.c: $(EGGHEADERS)
&& rm -f xgen-$(@F) \
&& echo timestamp > $(@F)
-eggtypebuiltins.h: stamp-eggtypebuiltins.h
+eggtypebuiltins.h: stamp-eggtypebuiltins.h Makefile
@true
stamp-eggtypebuiltins.h: $(EGGHEADERS)
( cd $(srcdir) && $(GLIB_MKENUMS) \