aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index bb50e0915..e4c63e8df 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -64,7 +64,7 @@ stamp-eggtypebuiltins.c: $(EGGHEADERS)
--fhead "#include \"eggtypebuiltins.h\"\n\n" \
--fprod "\n/* enumerations from \"@filename@\" */" \
--fprod "\n#include \"@filename@\"" \
- --vhead "static const G@Type@Value _@enum_name@_values[] = {" \
+ --vhead "const G@Type@Value _@enum_name@_values[] = {" \
--vprod " { @VALUENAME@, \"@VALUENAME@\", \"@valuenick@\" }," \
--vtail " { 0, NULL, NULL }\n};\n\n" \
--vtail "GType\n@enum_name@_get_type (void)\n{\n" \