aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index cc1502ad8..c49fb17d9 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -61,19 +61,19 @@ stamp_files = \
eggmarshalers.h: stamp-eggmarshalers.h
@true
stamp-eggmarshalers.h: eggmarshalers.list
- $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header > eggmarshalers.h \
+ $(AM_V_GEN) $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header > eggmarshalers.h \
&& echo timestamp > $(@F)
eggmarshalers.c: stamp-eggmarshalers.c
@true
stamp-eggmarshalers.c: eggmarshalers.list
- $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header --body > eggmarshalers.c \
+ $(AM_V_GEN) $(GLIB_GENMARSHAL) --prefix=_egg_marshal $(srcdir)/eggmarshalers.list --header --body > eggmarshalers.c \
&& echo timestamp > $(@F)
eggtypebuiltins.c: stamp-eggtypebuiltins.c Makefile
@true
stamp-eggtypebuiltins.c: Makefile $(EGGHEADERS)
- $(GLIB_MKENUMS) \
+ $(AM_V_GEN) $(GLIB_MKENUMS) \
--fhead "#include <config.h>\n\n" \
--fhead "#include \"eggtypebuiltins.h\"\n\n" \
--fprod "\n/* enumerations from \"@filename@\" */" \
@@ -94,7 +94,7 @@ stamp-eggtypebuiltins.c: Makefile $(EGGHEADERS)
eggtypebuiltins.h: stamp-eggtypebuiltins.h Makefile
@true
stamp-eggtypebuiltins.h: Makefile $(EGGHEADERS)
- $(GLIB_MKENUMS) \
+ $(AM_V_GEN) $(GLIB_MKENUMS) \
--fhead "#ifndef __EGGTYPEBUILTINS_H__\n" \
--fhead "#define __EGGTYPEBUILTINS_H__ 1\n\n" \
--fhead "#include <glib-object.h>\n\n" \