aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 97b2832fc..697213940 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -65,7 +65,9 @@ libephymisc_la_SOURCES = \
ephy-stock-icons.c \
ephy-zoom.c \
$(INST_H_FILES) \
- $(NOINST_H_FILES) \
+ $(NOINST_H_FILES)
+
+nodist_libephymisc_la_SOURCES = \
$(BUILT_SOURCES)
libephymisc_la_CPPFLAGS = \
@@ -147,5 +149,4 @@ stamp-ephy-lib-type-builtins.h: $(TYPES_H_FILES)
&& echo timestamp > $(@F)
EXTRA_DIST = \
- ephy-marshal.list \
- epiphany-service.xml
+ ephy-marshal.list