aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3ea7e1c07..58c363a73 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -20,6 +20,7 @@ NOINST_H_FILES = \
ephy-node-common.h \
ephy-object-helpers.h \
ephy-prefs.h \
+ ephy-profile-migration.h \
ephy-print-utils.h \
ephy-shlib-loader.h \
ephy-signal-accumulator.h \
@@ -57,6 +58,7 @@ libephymisc_la_SOURCES = \
ephy-node-db.c \
ephy-object-helpers.c \
ephy-prefs.h \
+ ephy-profile-migration.c \
ephy-print-utils.c \
ephy-shlib-loader.c \
ephy-signal-accumulator.c \
@@ -98,6 +100,18 @@ libephymisc_la_LIBADD += \
$(SPELLCHECKER_LIBS)
endif
+if ENABLE_NSS
+NOINST_H_FILES += \
+ ephy-nss-glue.h \
+ $(NULL)
+
+libephymisc_la_SOURCES += \
+ ephy-nss-glue.c
+ $(NULL)
+
+libephymisc_la_CFLAGS += $(NSS_CFLAGS)
+endif # ENABLE_NSS
+
BUILT_SOURCES = \
ephy-lib-type-builtins.c \
ephy-lib-type-builtins.h \