aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 60092472f..a3c74cd15 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -13,46 +13,46 @@ INCLUDES = \
noinst_LTLIBRARIES = libephy.la
libephy_la_SOURCES = \
- ephy-types.h \
- ephy-prefs.h \
- ephy-gobject-misc.h \
eel-gconf-extensions.c \
eel-gconf-extensions.h \
+ ephy-autocompletion.c \
+ ephy-autocompletion.h \
+ ephy-autocompletion-source.c \
+ ephy-autocompletion-source.h \
+ ephy-bonobo-extensions.h \
+ ephy-bonobo-extensions.c \
ephy-dialog.c \
ephy-dialog.h \
ephy-dnd.c \
ephy-dnd.h \
- ephy-marshal.c \
- ephy-marshal.h \
- ephy-types.h \
- ephy-bonobo-extensions.h \
- ephy-bonobo-extensions.c \
ephy-file-helpers.c \
ephy-file-helpers.h \
+ ephy-filesystem-autocompletion.c \
+ ephy-filesystem-autocompletion.h \
ephy-glade.c \
ephy-glade.h \
+ ephy-gobject-misc.h \
ephy-gui.c \
ephy-gui.h \
+ ephy-marshal.c \
+ ephy-marshal.h \
+ ephy-node.c \
+ ephy-node.h \
+ ephy-node-filter.c \
+ ephy-node-filter.h \
+ ephy-prefs.h \
ephy-prefs-utils.c \
ephy-prefs-utils.h \
ephy-state.c \
ephy-state.h \
ephy-string.c \
ephy-string.h \
- ephy-autocompletion.c \
- ephy-autocompletion.h \
- ephy-autocompletion-source.c \
- ephy-autocompletion-source.h \
ephy-stock-icons.c \
ephy-stock-icons.h \
- ephy-filesystem-autocompletion.c \
- ephy-filesystem-autocompletion.h \
ephy-thread-helpers.c \
ephy-thread-helpers.h \
- ephy-node.c \
- ephy-node.h \
- ephy-node-filter.c \
- ephy-node-filter.h
+ ephy-types.h \
+ ephy-types.h
libephy_la_LIBADD = \
$(top_builddir)/lib/widgets/libephywidgets.la \