aboutsummaryrefslogtreecommitdiffstats
path: root/embed/xulrunner/components/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/xulrunner/components/Makefile.am')
-rw-r--r--embed/xulrunner/components/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/embed/xulrunner/components/Makefile.am b/embed/xulrunner/components/Makefile.am
index e69de29bb..53796b169 100644
--- a/embed/xulrunner/components/Makefile.am
+++ b/embed/xulrunner/components/Makefile.am
@@ -0,0 +1,30 @@
+NULL =
+
+noinst_LTLIBRARIES = libephycomponents.la
+
+libephycomponents_la_SOURCES = \
+ GeckoPromptService.cpp \
+ GeckoPromptService.h \
+ $(NULL)
+
+libephycomponents_la_CPPFLAGS = \
+ $(LIBXUL_CXXCPPFLAGS) \
+ $(LIBXUL_INCLUDES) \
+ $(AM_CPPFLAGS)
+
+libephycomponents_la_CXXFLAGS = \
+ $(LIBXUL_CXXFLAGS) \
+ $(GTK_CFLAGS) \
+ $(AM_CXXFLAGS)
+
+libephycomponents_la_LDFLAGS = \
+ $(AM_LDFLAGS)
+
+libephycomponents_la_LIBADD = \
+ $(LIBXUL_LIBS)
+
+CLEANFILES =
+ $(NULL)
+
+EXTRA_DIST = \
+ $(NULL)