aboutsummaryrefslogtreecommitdiffstats
path: root/embed/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'embed/Makefile.am')
-rw-r--r--embed/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/embed/Makefile.am b/embed/Makefile.am
index c1a44e282..a0bdeb3f3 100644
--- a/embed/Makefile.am
+++ b/embed/Makefile.am
@@ -110,7 +110,7 @@ stamp-ephy-embed-type-builtins.c: $(INST_H_FILES)
--fhead "#include \"ephy-embed-type-builtins.h\"\n\n" \
--fprod "\n/* enumerations from \"@filename@\" */" \
--fprod "\n#include \"@filename@\"" \
- --vhead "static const G@Type@Value _@enum_name@_values[] = {" \
+ --vhead "const G@Type@Value _@enum_name@_values[] = {" \
--vprod " { @VALUENAME@, \"@VALUENAME@\", \"@valuenick@\" }," \
--vtail " { 0, NULL, NULL }\n};\n\n" \
--vtail "GType\n@enum_name@_get_type (void)\n{\n" \