aboutsummaryrefslogtreecommitdiffstats
path: root/data/starthere/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/starthere/Makefile.am')
-rw-r--r--data/starthere/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/data/starthere/Makefile.am b/data/starthere/Makefile.am
index 411c442cf..77b723f8b 100644
--- a/data/starthere/Makefile.am
+++ b/data/starthere/Makefile.am
@@ -4,9 +4,10 @@ xmldir = $(pkgdatadir)/starthere
xml_in_files = index.xml.in
xml_DATA = $(xml_in_files:.xml.in=.xml)
-xsldir = $(pkgdatadir)/starthere
-xsl_DATA = section.xsl
+pagedir = $(pkgdatadir)/starthere
+page_DATA = section.xsl section.css
EXTRA_DIST = $(xml_DATA) \
- $(xml_in_files)
+ $(xml_in_files) \
+ $(page_DATA)