aboutsummaryrefslogtreecommitdiffstats
path: root/data/starthere/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/starthere/Makefile.am')
-rw-r--r--data/starthere/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/data/starthere/Makefile.am b/data/starthere/Makefile.am
new file mode 100644
index 000000000..411c442cf
--- /dev/null
+++ b/data/starthere/Makefile.am
@@ -0,0 +1,12 @@
+@INTLTOOL_XML_RULE@
+
+xmldir = $(pkgdatadir)/starthere
+xml_in_files = index.xml.in
+xml_DATA = $(xml_in_files:.xml.in=.xml)
+
+xsldir = $(pkgdatadir)/starthere
+xsl_DATA = section.xsl
+
+EXTRA_DIST = $(xml_DATA) \
+ $(xml_in_files)
+