aboutsummaryrefslogtreecommitdiffstats
path: root/data/chrome/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'data/chrome/Makefile.am')
-rw-r--r--data/chrome/Makefile.am31
1 files changed, 0 insertions, 31 deletions
diff --git a/data/chrome/Makefile.am b/data/chrome/Makefile.am
deleted file mode 100644
index 04c575340..000000000
--- a/data/chrome/Makefile.am
+++ /dev/null
@@ -1,31 +0,0 @@
-manifestdir = $(pkgdatadir)/chrome
-manifest_in_files = app-chrome.manifest.in
-manifest_DATA = $(manifest_in_files:.manifest.in=.manifest)
-
-%.manifest: %.manifest.in
- @sed -e "s!@CHROMEDIR@!$(pkgdatadir)/chrome!g" $< > $@
-
-brandingdir = $(manifestdir)/branding
-branding_in_files = \
- brand.dtd.in \
- brand.properties.in
-branding_DATA = $(branding_in_files:%.in=%)
-
-globalchromedir = $(manifestdir)/global
-globalchrome_DATA = about.xhtml
-
-if HAVE_GECKO_1_9
-globalchrome_DATA += netError.dtd
-endif
-
-EXTRA_DIST = \
- $(manifest_in_files) \
- $(branding_in_files) \
- $(globalchrome_DATA)
-
-CLEANFILES = \
- $(manifest_DATA)
-
-DISTCLEANFILES = \
- $(manifest_DATA) \
- $(branding_DATA)