aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 74d08c3d6..35f0325aa 100644
--- a/configure.in
+++ b/configure.in
@@ -18,8 +18,8 @@ AC_PROG_INTLTOOL([0.29])
dnl put the ACLOCAL flags in the Makefile
ACLOCAL="$ACLOCAL $ACLOCAL_FLAGS"
-GLIB_REQUIRED=2.3.5
-GTK_REQUIRED=2.3.5
+GLIB_REQUIRED=2.4.0
+GTK_REQUIRED=2.4.0
LIBBONOBOUI_REQUIRED=2.1.1
LIBXML_REQUIRED=2.6.6
LIBGNOMEVFS_REQUIRED=2.3.1
@@ -146,8 +146,8 @@ MOZILLA_VERSION="`$PKG_CONFIG --modversion mozilla-gtkmozembed`"
dnl allow user to override the autodetected mozilla version
dnl - without arguments for cvs head
AC_ARG_WITH(mozilla-snapshot,
- AC_HELP_STRING([--with-mozilla-snapshot@<:@=1.4|1.4.1|1.5|1.6a|1.6b|trunk@:>@],
- [Whether to try building against mozilla 1.4|1.4.1|1.5|1.6|1.7a|1.7b|trunk
+ AC_HELP_STRING([--with-mozilla-snapshot@<:@=1.6|1.7a|1.7b|trunk@:>@],
+ [Whether to try building against mozilla 1.6|1.7a|1.7b|trunk
snapshot. @<:@guessed@:>@]),
[autodetect=" (guessed: $MOZILLA_VERSION)"; MOZILLA_VERSION="$withval"])
@@ -161,7 +161,7 @@ case "$MOZILLA_VERSION" in
trunk) MOZILLA_SNAPSHOT=15 ;;
*) AC_ERROR([
*****************************************************************************
-Epiphany can be built using Mozilla 1.4, 1.4.1, 1.5, 1.6, 1.7a, 1.7b, or
+Epiphany can be built using Mozilla 1.6, 1.7a, 1.7b, or
trunk snapshot, but the version available is $MOZILLA_VERSION.
When using Mozilla trunk snapshot, a successful build is not guaranteed due