aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in12
1 files changed, 12 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f703d9124..dca04e6b8 100644
--- a/configure.in
+++ b/configure.in
@@ -3,6 +3,9 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT(epiphany, 0.7.3,
[http://bugzilla.gnome.org/enter_bug.cgi?product=epiphany])
+EPIPHANY_MAJOR=1.0
+AC_SUBST(EPIPHANY_MAJOR)
+
AM_CONFIG_HEADER(config.h)
AC_CONFIG_SRCDIR(configure.in)
@@ -173,6 +176,15 @@ esac
AC_DEFINE_UNQUOTED(MOZILLA_SNAPSHOT, $MOZILLA_SNAPSHOT, [Define mozilla snapshot])
dnl *******************************
+dnl Plugins
+dnl *******************************
+
+AC_ARG_ENABLE(sample-plugin, [ --enable-sample-plugin (yes,no)
+ Enable sample plugin])
+AM_CONDITIONAL(ENABLE_SAMPLE_PLUGIN, test "x$enable_sample_plugin" = "xyes")
+
+
+dnl *******************************
dnl Internationalization
dnl *******************************
dnl Add the languages which your application supports here.