aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index ef3c86338..6e9091abe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -262,6 +262,10 @@ AC_ARG_ENABLE([seed],
[],[enable_seed=no])
AC_MSG_RESULT([$enable_seed])
+if test "$enable_seed" = "yes" -a "$enable_introspection" != "yes"; then
+ AC_MSG_ERROR([GObject introspection support must be enabled for Seed])
+fi
+
if test "$enable_seed" = "yes"; then
EPIPHANY_FEATURES="$EPIPHANY_FEATURES seed"