aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6957484c8..68764ff32 100644
--- a/configure.ac
+++ b/configure.ac
@@ -307,7 +307,7 @@ AC_MSG_CHECKING([[for gecko version]])
gecko_version=`cat $MOZILLA_INCLUDE_ROOT/mozilla-config.h | grep MOZILLA_VERSION_U | awk '{ print $[3]; }' | tr ".ab+" " "`
if test -z "$gecko_version"; then
- gecko_version="1.7"
+ gecko_version="1 7"
fi
gecko_version_major=`echo $gecko_version | awk '{ print $[1]; }'`