aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index f118ef8c5..b3fa6fb3b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,12 +16,12 @@
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
m4_define([epiphany_version_major],[2])
-m4_define([epiphany_version_minor],[21])
-m4_define([epiphany_version_micro],[92])
+m4_define([epiphany_version_minor],[22])
+m4_define([epiphany_version_micro],[0])
m4_define([epiphany_version],[epiphany_version_major.epiphany_version_minor.epiphany_version_micro])
# This can be either "trunk" or "branches/gnome-x-y"
-m4_define([epiphany_branch],["trunk"])
+m4_define([epiphany_branch],["branches/gnome-2-22"])
AC_INIT([GNOME Web Browser],[epiphany_version],[http://bugzilla.gnome.org/enter_bug.cgi?product=epiphany],[epiphany])
@@ -33,10 +33,10 @@ AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_SRCDIR([configure.ac])
-EPIPHANY_API_VERSION=2.21.2
+EPIPHANY_API_VERSION=2.22
# This should stay at the major version of the latest stable releases
-EPIPHANY_UA_VERSION=2.20
+EPIPHANY_UA_VERSION=2.22
AC_SUBST([EPIPHANY_MAJOR],[epiphany_version_major.epiphany_version_minor])
AC_SUBST([EPIPHANY_API_VERSION],[epiphany_version_major.epiphany_version_minor])