aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7a42b761c..1537fd02a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -258,8 +258,8 @@ AM_CONDITIONAL([ENABLE_INTROSPECTION],[test "$enable_introspection" = "yes"])
AC_MSG_CHECKING([whether Seed support is requested])
AC_ARG_ENABLE([seed],
- [AS_HELP_STRING([--enable-seed],[Enable Seed support (default: disabled)]),
- [],[enable_seed=no]])
+ [AS_HELP_STRING([--enable-seed],[Enable Seed support (default: disabled)])],
+ [],[enable_seed=no])
AC_MSG_RESULT([$enable_seed])
if test "$enable_seed" = "yes" -a "$enable_introspection" != "yes"; then