aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index f9049763f..88ac4ff30 100644
--- a/configure.ac
+++ b/configure.ac
@@ -15,9 +15,9 @@
# with this program; if not, write to the Free Software Foundation, Inc.,
# 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
-m4_define([epiphany_version_major],[2])
-m4_define([epiphany_version_minor],[91])
-m4_define([epiphany_version_micro],[92])
+m4_define([epiphany_version_major],[3])
+m4_define([epiphany_version_minor],[0])
+m4_define([epiphany_version_micro],[0])
m4_define([epiphany_version],[epiphany_version_major.epiphany_version_minor.epiphany_version_micro])
# This can be either "trunk" or "branches/gnome-x-y"
@@ -31,10 +31,10 @@ AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_HEADERS([config.h])
AC_CONFIG_SRCDIR([configure.ac])
-EPIPHANY_API_VERSION=2.31
+EPIPHANY_API_VERSION=3.0
# This should stay at the major version of the latest stable releases
-EPIPHANY_UA_VERSION=2.30
+EPIPHANY_UA_VERSION=3.0
AC_SUBST([EPIPHANY_MAJOR],[epiphany_version_major.epiphany_version_minor])
AC_SUBST([EPIPHANY_API_VERSION])