aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1537fd02a..585b3d09e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -290,7 +290,7 @@ AC_ARG_ENABLE([python],
[enable_python=autodetect have_python=yes])
AC_MSG_RESULT([$enable_python])
-if test "$enable_seed" = "yes" -a "$enable_python" = "yes"; then
+if test "$enable_seed" = "yes" -a "$enable_python" != "no"; then
AC_MSG_ERROR([cannot enable seed and python support at the same time])
fi