aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index aa01b0157..7107e68ec 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -2,6 +2,10 @@
SUBDIRS = lib embed src data po help
+distcleancheck_listfiles = find . -type f -print | grep -v 'omf\.out'
+
+distuninstallcheck_listfiles = find . -type f -print | grep -v '^\./var/scrollkeeper' | grep -v 'omf' | grep -v 'figures'
+
EXTRA_DIST = \
intltool-merge.in \
intltool-update.in \
@@ -9,3 +13,8 @@ EXTRA_DIST = \
xmldocs.make \
omf.make \
COPYING.README
+
+DISTCLEANFILES = \
+ intltool-extract \
+ intltool-merge \
+ intltool-update