aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <diegoe@src.gnome.org>2008-09-29 13:52:51 +0800
committerDiego Escalante Urrelo <diegoe@src.gnome.org>2008-09-29 13:52:51 +0800
commitf550b712fc1f930080fc240e2a30c60cd231d36f (patch)
treee637aeada3ea1d1f582a38fc0231cb35972c4c7e /tests/Makefile.am
parenta57cdc7eaabdb5e148cbb67a3a27acc4dce764ec (diff)
downloadgsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar.gz
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar.bz2
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar.lz
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar.xz
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.tar.zst
gsoc2013-epiphany-f550b712fc1f930080fc240e2a30c60cd231d36f.zip
Add testephylocationentry.c
See the FIXME about the mystery crasher, it's probably some kind of leak. svn path=/trunk/; revision=8552
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am20
1 files changed, 15 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 809121483..7f9644c73 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,8 +1,10 @@
noinst_PROGRAMS = \
testephysearchentry \
+ testephylocationentry \
testephyiconentry
INCLUDES = \
+ -I$(top_builddir)/lib \
-I$(top_builddir)/lib/widgets
CFLAGS = \
@@ -10,17 +12,25 @@ CFLAGS = \
$(AM_CFLAGS)
LDADD = \
- $(DEPENDENCIES_LIBS)
+ $(DEPENDENCIES_LIBS)
testephysearchentry_SOURCES = \
testephysearchentry.c
testephysearchentry_LDADD = \
- $(top_builddir)/lib/widgets/libephywidgets.la \
- $(DEPENDENCIES_LIBS)
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
testephyiconentry_SOURCES = \
testephyiconentry.c
testephyiconentry_LDADD = \
- $(top_builddir)/lib/widgets/libephywidgets.la \
- $(DEPENDENCIES_LIBS)
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+testephylocationentry_SOURCES = \
+ testephylocationentry.c
+testephylocationentry_LDADD = \
+ $(top_builddir)/embed/libephyembed.la \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(top_builddir)/lib/egg/libegg.la \
+ $(top_builddir)/lib/libephymisc.la \
+ $(DEPENDENCIES_LIBS)