aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <diegoe@src.gnome.org>2008-11-30 04:03:38 +0800
committerDiego Escalante Urrelo <diegoe@src.gnome.org>2008-11-30 04:03:38 +0800
commitbaa23249c25bde67614b4231a0e35042955dd186 (patch)
tree4f8a91befa6ef5423a1cd6b67cc69db9b7cb47e0 /tests/Makefile.am
parent3c970a2230d2bc841e26f55d9bacc707e8bc9529 (diff)
downloadgsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar.gz
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar.bz2
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar.lz
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar.xz
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.tar.zst
gsoc2013-epiphany-baa23249c25bde67614b4231a0e35042955dd186.zip
Add testephyzoomcontrol.c
svn path=/trunk/; revision=8621
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index eaf2ca312..ad2a9f949 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,8 @@
noinst_PROGRAMS = \
testephysearchentry \
testephylocationentry \
- testephyiconentry
+ testephyiconentry \
+ testephyzoomcontrol
INCLUDES = \
-I$(top_srcdir)/lib \
@@ -34,3 +35,10 @@ testephylocationentry_LDADD = \
$(top_builddir)/lib/egg/libegg.la \
$(top_builddir)/lib/libephymisc.la \
$(DEPENDENCIES_LIBS)
+
+testephyzoomcontrol_SOURCES = \
+ testephyzoomcontrol.c
+testephyzoomcontrol_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(top_builddir)/lib/libephymisc.la \
+ $(DEPENDENCIES_LIBS)