aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <descalante@igalia.com>2010-03-10 13:00:27 +0800
committerDiego Escalante Urrelo <descalante@igalia.com>2010-05-14 09:53:39 +0800
commit28b6440b7cef106e61ae827ecaae3ff8ba836c16 (patch)
tree8f25ae2be0b787f8e2192b52613e71d575c71b3e /tests/Makefile.am
parent72746c0cb3ccd0bec8cc0ba7cd2f73fd42c4c30c (diff)
downloadgsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar.gz
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar.bz2
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar.lz
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar.xz
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.tar.zst
gsoc2013-epiphany-28b6440b7cef106e61ae827ecaae3ff8ba836c16.zip
tests: add test for ephy-embed-single
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 73badfc7b..6fe7e9c38 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@ noinst_PROGRAMS = \
testephyembedpersist \
testephysearchentry \
testephylocationentry \
- testephyzoomcontrol
+ testephyzoomcontrol \
+ testephyembedsingle
INCLUDES = \
-I$(top_srcdir)/embed \
@@ -41,6 +42,9 @@ endif
testephyembedpersist_SOURCES = \
testephyembedpersist.c
+testephyembedsingle_SOURCES = \
+ testephyembedsingle.c
+
testephysearchentry_SOURCES = \
testephysearchentry.c