aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-09-08 18:43:10 +0800
committerXan Lopez <xan@igalia.com>2012-09-08 18:43:10 +0800
commite882b5de8be76fe1bb645f133151290a7057e379 (patch)
treed014521c7412c312892b2bd79c1b8b1fb05cb2e7 /tests/Makefile.am
parentedbe1a014af2331b587d4a84f91d0f87fe17f5c8 (diff)
downloadgsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar.gz
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar.bz2
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar.lz
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar.xz
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.tar.zst
gsoc2013-epiphany-e882b5de8be76fe1bb645f133151290a7057e379.zip
tests: basic tests for EphyCompletionModel
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5ce8c1b74..3fd1000ea 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,6 +2,7 @@ SUBDIRS = data
noinst_PROGRAMS = \
test-ephy-bookmarks \
+ test-ephy-completion-model \
test-ephy-download \
test-ephy-embed-single \
test-ephy-embed-utils \
@@ -119,6 +120,9 @@ LDADD = \
test_ephy_bookmarks_SOURCES = \
ephy-bookmarks-test.c
+test_ephy_completion_model_SOURCES = \
+ ephy-completion-model-test.c
+
test_ephy_download_SOURCES = \
ephy-download-test.c