aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-05-10 00:10:33 +0800
committerXan Lopez <xan@igalia.com>2012-05-10 00:10:33 +0800
commit3a759d2daf17ee1152bc3cfc6b1e7eb198177e76 (patch)
treed39bd9421122fdf0d703c98dde37e41bb67f0b73 /tests/Makefile.am
parentcc55649fb5923e1ba1c89c3c8aa25b1cb9401cda (diff)
downloadgsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar.gz
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar.bz2
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar.lz
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar.xz
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.tar.zst
gsoc2013-epiphany-3a759d2daf17ee1152bc3cfc6b1e7eb198177e76.zip
tests: start tests for the migration code
Trivial first test, we just check the migration binary runs and does not catastrophically.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index cb0944267..c44b95706 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,6 +4,7 @@ noinst_PROGRAMS = \
test-ephy-embed-utils \
test-ephy-history \
test-ephy-location-entry \
+ test-ephy-migration \
test-ephy-search-entry \
test-ephy-sqlite \
test-ephy-web-view \
@@ -125,6 +126,9 @@ test_ephy_history_SOURCES = \
test_ephy_location_entry_SOURCES = \
ephy-location-entry-test.c
+test_ephy_migration_SOURCES = \
+ ephy-migration-test.c
+
test_ephy_search_entry_SOURCES = \
ephy-search-entry-test.c