aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xan@igalia.com>2012-08-17 23:24:36 +0800
committerXan Lopez <xan@igalia.com>2012-08-17 23:25:06 +0800
commit70b9a089b39208856f73e26d533d4912bb37050d (patch)
treeba2f226a891da13f747f2271057d9ee86d145baa /tests/Makefile.am
parentcf9c1a366b1424ee55e621302c5cba02803832a8 (diff)
downloadgsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar.gz
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar.bz2
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar.lz
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar.xz
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.tar.zst
gsoc2013-epiphany-70b9a089b39208856f73e26d533d4912bb37050d.zip
ephy-string: improve a bit ephy_string_get_host_name
And add unit tests for it.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8a2f10690..d41bd8ad4 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -13,6 +13,7 @@ noinst_PROGRAMS = \
test-ephy-session \
test-ephy-shell \
test-ephy-sqlite \
+ test-ephy-string \
test-ephy-web-app-utils \
test-ephy-web-view \
$(NULL)
@@ -154,6 +155,9 @@ test_ephy_shell_SOURCES = \
test_ephy_sqlite_SOURCES = \
ephy-sqlite-test.c
+test_ephy_string_SOURCES = \
+ ephy-string-test.c
+
test_ephy_web_app_utils_SOURCES = \
ephy-web-app-utils-test.c