aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorXan Lopez <xlopez@igalia.com>2011-11-24 17:37:23 +0800
committerXan Lopez <xan@igalia.com>2012-03-07 04:49:42 +0800
commit77ee0fdf4c5383f2134608e741b73f51ef30f430 (patch)
treec46e275c07d732d6e65cc45673f56f9e7fc9660a /tests/Makefile.am
parenta915b03c590e60f557d9097893601e1b1bf8c08d (diff)
downloadgsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar.gz
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar.bz2
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar.lz
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar.xz
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.tar.zst
gsoc2013-epiphany-77ee0fdf4c5383f2134608e741b73f51ef30f430.zip
Add GObject wrapper classes for SQLite
We'll use them to implement the new history/bookmarks storage backend. Code by Martin Robinson (mrobinson@igalia.com) and Claudio Saavedra (csaavedra@igalia.com)
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2571843fb..1a0d2cc26 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,6 +4,7 @@ noinst_PROGRAMS = \
test-ephy-embed-utils \
test-ephy-location-entry \
test-ephy-search-entry \
+ test-ephy-sqlite \
$(NULL)
# Mostly copied from Makefile.decl in glib
@@ -119,3 +120,6 @@ test_ephy_location_entry_SOURCES = \
test_ephy_search_entry_SOURCES = \
ephy-search-entry-test.c
+
+test_ephy_sqlite_SOURCES = \
+ ephy-sqlite.c