aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <descalante@igalia.com>2010-12-17 03:44:40 +0800
committerDiego Escalante Urrelo <descalante@igalia.com>2010-12-19 07:46:59 +0800
commit5a4853c420f53929340b1948bbdab0156726c015 (patch)
tree45e2d4a1fbdbf4b5fbd662b916d2b929e999c71f /tests/Makefile.am
parent080071ac01b0304028dcbeebef07c151ef6b7247 (diff)
downloadgsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar.gz
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar.bz2
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar.lz
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar.xz
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.tar.zst
gsoc2013-epiphany-5a4853c420f53929340b1948bbdab0156726c015.zip
tests: clean up filenames
Make filenames readable and tab-completion friendly.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c4dd1384c..8cba75725 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,9 @@
noinst_PROGRAMS = \
- testephyembedpersist \
- testephysearchentry \
- testephylocationentry \
- testephyzoomcontrol \
- testephyembedsingle
+ test-ephy-embed-persist \
+ test-ephy-embed-single \
+ test-ephy-location-entry \
+ test-ephy-search-entry \
+ test-ephy-zoom-control
INCLUDES = \
-I$(top_srcdir)/embed \
@@ -33,17 +33,17 @@ LDADD += \
$(SEED_LIBS)
endif
-testephyembedpersist_SOURCES = \
- testephyembedpersist.c
+test_ephy_embed_persist_SOURCES = \
+ ephy-embed-persist.c
-testephyembedsingle_SOURCES = \
- testephyembedsingle.c
+test_ephy_embed_single_SOURCES = \
+ ephy-embed-single.c
-testephysearchentry_SOURCES = \
- testephysearchentry.c
+test_ephy_location_entry_SOURCES = \
+ ephy-location-entry.c
-testephylocationentry_SOURCES = \
- testephylocationentry.c
+test_ephy_search_entry_SOURCES = \
+ ephy-search-entry.c
-testephyzoomcontrol_SOURCES = \
- testephyzoomcontrol.c
+test_ephy_zoom_control_SOURCES = \
+ ephy-zoom-control.c