aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <diegoe@src.gnome.org>2008-08-04 21:30:55 +0800
committerDiego Escalante Urrelo <diegoe@src.gnome.org>2008-08-04 21:30:55 +0800
commitd0d48357cf641635b6bf09222de38059113ffb32 (patch)
tree0dea2ef14f908f9d85b252627e37b590d1c2be85 /tests/Makefile.am
parent3c6a471e1ac91a23e98533bba0548c3a61ecc44d (diff)
downloadgsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar.gz
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar.bz2
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar.lz
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar.xz
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.tar.zst
gsoc2013-epiphany-d0d48357cf641635b6bf09222de38059113ffb32.zip
Add the base for tests/ support.
Include a test for ephysearchentry, need to make them optional too. Part of #544642. svn path=/trunk/; revision=8384
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
new file mode 100644
index 000000000..20d6a6f20
--- /dev/null
+++ b/tests/Makefile.am
@@ -0,0 +1,18 @@
+noinst_PROGRAMS = \
+ testephysearchentry
+
+testephysearchentry_SOURCES = \
+ testephysearchentry.c
+testephysearchentry_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+
+INCLUDES = \
+ -I$(top_builddir)/lib/widgets
+
+CFLAGS = \
+ $(DEPENDENCIES_CFLAGS) \
+ $(AM_CFLAGS)
+
+LDADD = \
+ $(DEPENDENCIES_LIBS)