aboutsummaryrefslogtreecommitdiffstats
path: root/src/bookmarks/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-03-22 20:56:37 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-03-22 20:56:37 +0800
commit7038fa5c1a3d6eee199e0731e1fae8430498eeab (patch)
tree978d9639b217ee5e1b6b8250b0c10b40a0d29f58 /src/bookmarks/Makefile.am
parent2b29eae9bd4e37d8f7fe1ff84a74cb8e7f0c527b (diff)
downloadgsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar.gz
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar.bz2
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar.lz
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar.xz
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.tar.zst
gsoc2013-epiphany-7038fa5c1a3d6eee199e0731e1fae8430498eeab.zip
Begin bookmarks editor redesign. Please still dont use it or you really
2003-03-22 Marco Pesenti Gritti <marco@it.gnome.org> * data/ui/epiphany-bookmark-editor-ui.xml.in: * src/bookmarks/Makefile.am: * src/bookmarks/ephy-bookmark-properties.c: (ephy_bookmark_properties_get_type), (ephy_bookmark_properties_class_init), (ephy_bookmark_properties_finalize), (ephy_bookmark_properties_set_bookmark), (ephy_bookmark_properties_set_property), (ephy_bookmark_properties_get_property), (bookmark_properties_response_cb), (build_ui), (ephy_bookmark_properties_init), (ephy_bookmark_properties_new): * src/bookmarks/ephy-bookmark-properties.h: * src/bookmarks/ephy-bookmarks-editor.c: (popup_cmd_bookmark_properties), (ephy_bookmarks_editor_get_type), (keyword_node_selected_cb), (ephy_bookmarks_editor_construct): * src/bookmarks/ephy-bookmarks-editor.h: * src/bookmarks/ephy-bookmarks-import.c: (mozilla_parse_bookmarks), (xbel_parse_single_bookmark), (xbel_parse_folder): * src/bookmarks/ephy-bookmarks.c: (ephy_bookmarks_add), (ephy_bookmarks_set_keyword), (ephy_bookmarks_unset_keyword): * src/bookmarks/ephy-bookmarks.h: * src/bookmarks/ephy-new-bookmark.c: (ephy_new_bookmark_add), (build_editing_table), (ephy_new_bookmark_construct): * src/bookmarks/ephy-topics-selector.c: (ephy_topics_selector_get_type), (ephy_topics_selector_class_init), (ephy_topics_selector_finalize), (ephy_topics_selector_set_bookmark), (ephy_topics_selector_set_property), (ephy_topics_selector_get_property), (fill_model), (topic_toggled), (ephy_topics_selector_apply), (ephy_topics_build_ui), (ephy_topics_selector_init), (ephy_topics_selector_new): * src/bookmarks/ephy-topics-selector.h: Begin bookmarks editor redesign. Please still dont use it or you really want backup your bookmarks ;)
Diffstat (limited to 'src/bookmarks/Makefile.am')
-rw-r--r--src/bookmarks/Makefile.am36
1 files changed, 20 insertions, 16 deletions
diff --git a/src/bookmarks/Makefile.am b/src/bookmarks/Makefile.am
index 24fa968da..b0410e184 100644
--- a/src/bookmarks/Makefile.am
+++ b/src/bookmarks/Makefile.am
@@ -17,20 +17,24 @@ INCLUDES = \
noinst_LTLIBRARIES = libephybookmarks.la
-libephybookmarks_la_SOURCES = \
- ephy-bookmark-action.c \
- ephy-bookmark-action.h \
- ephy-bookmarks.c \
- ephy-bookmarks.h \
- ephy-bookmarks-editor.c \
- ephy-bookmarks-editor.h \
- ephy-bookmarks-import.c \
- ephy-bookmarks-import.h \
- ephy-keywords-entry.c \
- ephy-keywords-entry.h \
- ephy-new-bookmark.c \
- ephy-new-bookmark.h \
- ephy-node-view.c \
- ephy-node-view.h \
- ephy-tree-model-node.c \
+libephybookmarks_la_SOURCES = \
+ ephy-bookmark-action.c \
+ ephy-bookmark-action.h \
+ ephy-bookmark-properties.c \
+ ephy-bookmark-properties.h \
+ ephy-bookmarks.c \
+ ephy-bookmarks.h \
+ ephy-bookmarks-editor.c \
+ ephy-bookmarks-editor.h \
+ ephy-bookmarks-import.c \
+ ephy-bookmarks-import.h \
+ ephy-keywords-entry.c \
+ ephy-keywords-entry.h \
+ ephy-new-bookmark.c \
+ ephy-new-bookmark.h \
+ ephy-node-view.c \
+ ephy-node-view.h \
+ ephy-topics-selector.c \
+ ephy-topics-selector.h \
+ ephy-tree-model-node.c \
ephy-tree-model-node.h