aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorIain Nicol <iainn@src.gnome.org>2009-12-28 06:21:04 +0800
committerIain Nicol <iainn@src.gnome.org>2009-12-28 06:21:04 +0800
commitb5e9878479d8823bf9a0a8059975746f95d6afc2 (patch)
treea4cd88f01126c100f4b0089ba41a03a8fdaf11ca /src/Makefile.am
parent8405267b9ede9645ee261f6515e40e46d2cb835a (diff)
downloadgsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar.gz
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar.bz2
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar.lz
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar.xz
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.tar.zst
gsoc2013-epiphany-b5e9878479d8823bf9a0a8059975746f95d6afc2.zip
Update the installation directory for .gir and .typelib files
Bug #605574
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 725db9f3f..06ab30064 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -358,10 +358,10 @@ Epiphany-$(EPIPHANY_API_VERSION).gir: $(INTROSPECTION_SCANNER) $(EPHY_GIR_H_FILE
$(EPHY_GIR_H_FILES) \
$(EPHY_GIR_C_FILES)
-girdir = $(GIRDIR)
+girdir = $(INTROSPECTION_GIRDIR)
gir_DATA = Epiphany-$(EPIPHANY_API_VERSION).gir
-typelibsdir = $(GIRTYPELIBDIR)
+typelibsdir = $(INTROSPECTION_TYPELIBDIR)
typelibs_DATA = Epiphany-$(EPIPHANY_API_VERSION).typelib
Epiphany-$(EPIPHANY_API_VERSION).typelib: Epiphany-$(EPIPHANY_API_VERSION).gir $(INTROSPECTION_COMPILER)