aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@gnome.org>2010-05-18 02:21:26 +0800
committerDan Winship <danw@gnome.org>2010-05-18 05:15:47 +0800
commit088c3a656727a6229b82f739f4b54f07f9a4641c (patch)
treed261d4d7505f46ff18aee867a59068263dca67ef /src/Makefile.am
parent4f563f60f2c94f29605d0f1b0a35c94efc60fd72 (diff)
downloadgsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar.gz
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar.bz2
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar.lz
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar.xz
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.tar.zst
gsoc2013-epiphany-088c3a656727a6229b82f739f4b54f07f9a4641c.zip
Install introspection files in our own prefix, not g-i's
https://bugzilla.gnome.org/show_bug.cgi?id=618935
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 44823a6b1..e9d3715f4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -360,10 +360,10 @@ Epiphany-$(EPIPHANY_API_VERSION).gir: $(INTROSPECTION_SCANNER) $(EPHY_GIR_H_FILE
$(EPHY_GIR_H_FILES) \
$(EPHY_GIR_C_FILES)
-girdir = $(INTROSPECTION_GIRDIR)
+girdir = $(datadir)/gir-1.0
gir_DATA = Epiphany-$(EPIPHANY_API_VERSION).gir
-typelibsdir = $(INTROSPECTION_TYPELIBDIR)
+typelibsdir = $(libdir)/girepository-1.0
typelibs_DATA = Epiphany-$(EPIPHANY_API_VERSION).typelib
Epiphany-$(EPIPHANY_API_VERSION).typelib: Epiphany-$(EPIPHANY_API_VERSION).gir $(INTROSPECTION_COMPILER)