aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDiego Escalante Urrelo <descalante@igalia.com>2010-12-07 03:49:27 +0800
committerDiego Escalante Urrelo <descalante@igalia.com>2010-12-07 19:20:02 +0800
commit4a8a0f51849d8414cadfdeb5527820c4a689343a (patch)
tree6e56e92032376059f5578e67176a70ce62c221fe /src/Makefile.am
parente691b408355ec7789fe07c93f6c2376660c44486 (diff)
downloadgsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar.gz
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar.bz2
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar.lz
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar.xz
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.tar.zst
gsoc2013-epiphany-4a8a0f51849d8414cadfdeb5527820c4a689343a.zip
ephy-profile-migration: separate migration code into another binary
The migration code is now in the ephy-profile-migrator binary, this means: - epiphany is not linking to NSS anymore - lib/ephy-profile-migration.c was split into: + lib/ephy-profile-migrator.c: the new ephy-profile-migrator binary + lib/ephy-profile-utils.c: convenience _ephy_profile_*_form_auth_data functions. - testing for migration is done without running ephy-profile-migrator Bug #636685
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 479f5be7a..3068cf541 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -179,10 +179,6 @@ if ENABLE_SEED
epiphany_LDADD += $(SEED_LIBS)
endif # ENABLE_SEED
-if ENABLE_NSS
-epiphany_LDADD += $(NSS_LIBS)
-endif # ENABLE_NSS
-
if ENABLE_NETWORK_MANAGER
epiphany_LDADD += \
$(NETWORK_MANAGER_LIBS)