aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-04-13 06:55:04 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-04-13 06:55:04 +0800
commit665391b5a7a6a10ec84bf042c505776b9a4b039d (patch)
tree9bbc63ce0074274cb122ba734f029994ffc56c87 /src/Makefile.am
parentc3caa86f98d9468a719de3a208bcad696e133804 (diff)
downloadgsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar.gz
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar.bz2
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar.lz
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar.xz
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.tar.zst
gsoc2013-epiphany-665391b5a7a6a10ec84bf042c505776b9a4b039d.zip
*** empty log message ***
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 03882891f..42b2bd0f0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,7 +19,7 @@ INCLUDES = \
-DGDK_PIXBUF_DISABLE_DEPRECATED \
-DGNOME_DISABLE_DEPRECATED
-bin_PROGRAMS = epiphany
+bin_PROGRAMS = epiphany-bin
CXXLD = $(CXX)
LINK = $(LIBTOOL) --mode=link $(CXXLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
@@ -39,7 +39,7 @@ else
nautilus_view_sources =
endif
-epiphany_SOURCES = \
+epiphany_bin_SOURCES = \
$(ephy_automation_interface_idl_sources) \
$(nautilus_view_sources) \
appearance-prefs.c \
@@ -92,7 +92,7 @@ epiphany_SOURCES = \
window-commands.c \
window-commands.h
-epiphany_LDADD = \
+epiphany_bin_LDADD = \
$(top_builddir)/embed/libephyembed.la \
$(top_builddir)/lib/libephy.la \
$(top_builddir)/src/bookmarks/libephybookmarks.la \