aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@gnome.org>2010-05-18 02:21:26 +0800
committerDiego Escalante Urrelo <descalante@igalia.com>2010-08-31 04:32:56 +0800
commit97b3ff7c54c88940d8b931a411234c41f14dfde7 (patch)
tree39df1e7a026c0b32fcdd8816be67db57d520275b /src/Makefile.am
parent577743e397bf46569531efb8d364798f2d07d80e (diff)
downloadgsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar.gz
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar.bz2
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar.lz
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar.xz
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.tar.zst
gsoc2013-epiphany-97b3ff7c54c88940d8b931a411234c41f14dfde7.zip
Install introspection files in our own prefix, not g-i's
https://bugzilla.gnome.org/show_bug.cgi?id=618935
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 44823a6b1..e9d3715f4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -360,10 +360,10 @@ Epiphany-$(EPIPHANY_API_VERSION).gir: $(INTROSPECTION_SCANNER) $(EPHY_GIR_H_FILE
$(EPHY_GIR_H_FILES) \
$(EPHY_GIR_C_FILES)
-girdir = $(INTROSPECTION_GIRDIR)
+girdir = $(datadir)/gir-1.0
gir_DATA = Epiphany-$(EPIPHANY_API_VERSION).gir
-typelibsdir = $(INTROSPECTION_TYPELIBDIR)
+typelibsdir = $(libdir)/girepository-1.0
typelibs_DATA = Epiphany-$(EPIPHANY_API_VERSION).typelib
Epiphany-$(EPIPHANY_API_VERSION).typelib: Epiphany-$(EPIPHANY_API_VERSION).gir $(INTROSPECTION_COMPILER)