aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@gnome.org>2003-11-23 19:58:23 +0800
committerMarco Pesenti Gritti <marco@src.gnome.org>2003-11-23 19:58:23 +0800
commitebe99cfcc81d91f6ae68137cf03d5997f231c748 (patch)
treea3e0e196af98c8cf38833a35164501a4dcde07e0 /lib/egg/Makefile.am
parentb6a28cf3f4a3a67d2653085dee68ad513c3d8e0d (diff)
downloadgsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar.gz
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar.bz2
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar.lz
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar.xz
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.tar.zst
gsoc2013-epiphany-ebe99cfcc81d91f6ae68137cf03d5997f231c748.zip
Very basic tray icon for downloader.
2003-11-23 Marco Pesenti Gritti <marco@gnome.org> * embed/Makefile.am: * embed/downloader-view.c: (status_icon_activated), (show_status_icon), (downloader_view_init), (downloader_view_finalize), (download_dialog_delete_cb): * lib/egg/Makefile.am: * lib/egg/update-from-egg.sh: Very basic tray icon for downloader.
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index 53a2dbf26..66e4b29fe 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -1,6 +1,5 @@
INCLUDES = \
$(EPIPHANY_DEPENDENCY_CFLAGS) \
- $(WARN_CFLAGS) \
-DCURSOR_DIR=\"$(pkgdatadir)\" \
-DGTK_DISABLE_DEPRECATED \
-DGDK_DISABLE_DEPRECATED \
@@ -12,7 +11,10 @@ EGGSOURCES = \
eggtreemultidnd.c \
egg-editable-toolbar.c \
egg-toolbars-model.c \
- egg-toolbar-editor.c
+ egg-toolbar-editor.c \
+ eggstatusicon.c \
+ eggtrayicon.c \
+ eggtraymanager.c
libegg_la_SOURCES = \
$(EGGSOURCES) \
@@ -22,7 +24,10 @@ EGGHEADERS = \
eggtreemultidnd.h \
egg-editable-toolbar.h \
egg-toolbars-model.h \
- egg-toolbar-editor.h
+ egg-toolbar-editor.h \
+ eggstatusicon.h \
+ eggtrayicon.h \
+ eggtraymanager.h
noinst_HEADERS = \
$(EGGHEADERS) \