aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2004-09-13 18:24:56 +0800
committerChristian Persch <chpe@src.gnome.org>2004-09-13 18:24:56 +0800
commit2606279995f614634062e0aeb9833c482db5d083 (patch)
tree625e6ae5d03052e753c3322397b41f4174ca3926 /lib/egg/Makefile.am
parent79ec35d68d698710604fd4e9682188ae28ba1ae0 (diff)
downloadgsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar.gz
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar.bz2
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar.lz
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar.xz
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.tar.zst
gsoc2013-epiphany-2606279995f614634062e0aeb9833c482db5d083.zip
Merging pre-gnome-2-10 branch to HEAD.
2004-09-13 Christian Persch <chpe@cvs.gnome.org> Merging pre-gnome-2-10 branch to HEAD. Splitting ChangeLog.
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index 09de92ac5..7d2471e68 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -8,6 +8,7 @@ INCLUDES = \
noinst_LTLIBRARIES = libegg.la
EGGSOURCES = \
+ eggdropdowntoolbutton.c \
eggtreemultidnd.c \
egg-editable-toolbar.c \
egg-toolbars-model.c \
@@ -21,6 +22,7 @@ libegg_la_SOURCES = \
eggmarshalers.c
EGGHEADERS = \
+ eggdropdowntoolbutton.h \
eggtreemultidnd.h \
egg-editable-toolbar.h \
egg-toolbars-model.h \
@@ -34,6 +36,8 @@ noinst_HEADERS = \
eggmarshalers.h \
eggintl.h
+BUILT_SOURCES = eggmarshalers.h eggmarshalers.c
+
eggmarshalers.h: eggmarshalers.list
cd $(srcdir) \
&& $(GLIB_GENMARSHAL) --prefix=_egg_marshal eggmarshalers.list --header > xgen-emh \