aboutsummaryrefslogtreecommitdiffstats
path: root/lib/egg/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-04-08 03:41:46 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-04-08 03:41:46 +0800
commit20dd70b526a557dccd623f9a1c0b05720317e9f7 (patch)
treeb138618f8e9d3daf7d9d915495b367dbec198b1e /lib/egg/Makefile.am
parent30177ef207092d95ebbc2c835d52262618436c90 (diff)
downloadgsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar.gz
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar.bz2
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar.lz
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar.xz
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.tar.zst
gsoc2013-epiphany-20dd70b526a557dccd623f9a1c0b05720317e9f7.zip
Move and autoupdate these from egg.
2003-04-07 Marco Pesenti Gritti <marco@it.gnome.org> * lib/widgets/Makefile.am: * lib/widgets/eggtreemodelfilter.c: * lib/widgets/eggtreemodelfilter.h: * lib/widgets/eggtreemultidnd.c: * lib/widgets/eggtreemultidnd.h: * lib/egg/Makefile.am: * lib/egg/eggtreemodelfilter.c: * lib/egg/eggtreemodelfilter.h: * lib/egg/eggtreemultidnd.c: * lib/egg/eggtreemultidnd.h: * lib/egg/update-from-egg.sh: Move and autoupdate these from egg. * lib/ephy-dnd.c: * lib/ephy-dnd.h: * src/ephy-favicon-action.c: Remove an unnecessary param in ephydnd API. * lib/widgets/ephy-tree-model-sort.c: Use the real multidnd api. 2
Diffstat (limited to 'lib/egg/Makefile.am')
-rw-r--r--lib/egg/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/lib/egg/Makefile.am b/lib/egg/Makefile.am
index da634d881..06070380f 100644
--- a/lib/egg/Makefile.am
+++ b/lib/egg/Makefile.am
@@ -10,6 +10,8 @@ EGGSOURCES = \
egg-action.c \
egg-action-group.c \
egg-toggle-action.c \
+ eggtreemodelfilter.c \
+ eggtreemultidnd.c \
egg-radio-action.c \
egg-menu-merge.c \
egg-accel-dialog.c \
@@ -19,14 +21,16 @@ EGGSOURCES = \
eggseparatortoolitem.c \
eggtoolbar.c \
eggtoolbutton.c \
- eggmarshalers.c \
egg-editable-toolbar.c \
egg-toolbars-group.c
libegg_la_SOURCES = \
- $(EGGSOURCES)
+ $(EGGSOURCES) \
+ eggmarshalers.c
EGGHEADERS = \
+ eggtreemodelfilter.h \
+ eggtreemultidnd.h \
egg-menu.h \
egg-action.h \
egg-action-group.h \
@@ -40,12 +44,12 @@ EGGHEADERS = \
eggseparatortoolitem.h \
eggtoolbar.h \
eggtoolbutton.h \
- eggmarshalers.h \
egg-editable-toolbar.h \
egg-toolbars-group.h
noinst_HEADERS = \
$(EGGHEADERS) \
+ eggmarshalers.h \
eggintl.h
eggmarshalers.h: