aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-01-02 04:08:38 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-01-02 04:08:38 +0800
commit2a830a379ab4c38b512ee521ccf10ba9cb28da53 (patch)
tree5ab90ff00c245743162cbf9f42951ca12c7cc090 /lib/Makefile.am
parent66677ed1062c18fd63cb13ea9480343a01058c96 (diff)
downloadgsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.gz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.bz2
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.lz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.xz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.zst
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.zip
Cleanup unused code. Reorder build. In new bookmark dialog enter activate
2003-01-01 Marco Pesenti Gritti <marco@it.gnome.org> * embed/Makefile.am: * embed/ephy-embed-favicon.c: (location_changed_cb), (favicon_cb): * embed/ephy-embed-popup.c: (embed_popup_copy_location_cmd), (embed_popup_save_page_as_cmd), (embed_popup_open_frame_cmd): * embed/ephy-embed-shell.c: (ephy_embed_shell_free_cookies): * embed/ephy-embed-shell.h: * embed/ephy-embed-utils.c: (ephy_embed_utils_save): * embed/ephy-embed.c: (ephy_embed_get_location), (ephy_embed_shistory_copy): * embed/ephy-embed.h: * embed/mozilla/EphyWrapper.cpp: * embed/mozilla/EphyWrapper.h: * embed/mozilla/Makefile.am: * embed/mozilla/mozilla-embed-shell.cpp: * embed/mozilla/mozilla-embed.cpp: * lib/Makefile.am: * lib/toolbar/Makefile.am: * lib/widgets/Makefile.am: * src/Makefile.am: * src/bookmarks/ephy-new-bookmark.c: (build_editing_table): * src/ephy-nautilus-view.c: (gnv_embed_location_cb), (gnv_popup_cmd_frame_in_new_window): * src/ephy-shell.c: (build_homepage_url): * src/ephy-tab.c: (ephy_tab_location_cb): * src/pdm-dialog.c: (pdm_dialog_cookie_add): * src/popup-commands.c: (popup_cmd_frame_in_new_tab), (popup_cmd_frame_in_new_window): Cleanup unused code. Reorder build. In new bookmark dialog enter activate ok.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 60092472f..a3c74cd15 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -13,46 +13,46 @@ INCLUDES = \
noinst_LTLIBRARIES = libephy.la
libephy_la_SOURCES = \
- ephy-types.h \
- ephy-prefs.h \
- ephy-gobject-misc.h \
eel-gconf-extensions.c \
eel-gconf-extensions.h \
+ ephy-autocompletion.c \
+ ephy-autocompletion.h \
+ ephy-autocompletion-source.c \
+ ephy-autocompletion-source.h \
+ ephy-bonobo-extensions.h \
+ ephy-bonobo-extensions.c \
ephy-dialog.c \
ephy-dialog.h \
ephy-dnd.c \
ephy-dnd.h \
- ephy-marshal.c \
- ephy-marshal.h \
- ephy-types.h \
- ephy-bonobo-extensions.h \
- ephy-bonobo-extensions.c \
ephy-file-helpers.c \
ephy-file-helpers.h \
+ ephy-filesystem-autocompletion.c \
+ ephy-filesystem-autocompletion.h \
ephy-glade.c \
ephy-glade.h \
+ ephy-gobject-misc.h \
ephy-gui.c \
ephy-gui.h \
+ ephy-marshal.c \
+ ephy-marshal.h \
+ ephy-node.c \
+ ephy-node.h \
+ ephy-node-filter.c \
+ ephy-node-filter.h \
+ ephy-prefs.h \
ephy-prefs-utils.c \
ephy-prefs-utils.h \
ephy-state.c \
ephy-state.h \
ephy-string.c \
ephy-string.h \
- ephy-autocompletion.c \
- ephy-autocompletion.h \
- ephy-autocompletion-source.c \
- ephy-autocompletion-source.h \
ephy-stock-icons.c \
ephy-stock-icons.h \
- ephy-filesystem-autocompletion.c \
- ephy-filesystem-autocompletion.h \
ephy-thread-helpers.c \
ephy-thread-helpers.h \
- ephy-node.c \
- ephy-node.h \
- ephy-node-filter.c \
- ephy-node-filter.h
+ ephy-types.h \
+ ephy-types.h
libephy_la_LIBADD = \
$(top_builddir)/lib/widgets/libephywidgets.la \