aboutsummaryrefslogtreecommitdiffstats
path: root/embed/mozilla/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@cvs.gnome.org>2004-09-21 19:09:32 +0800
committerChristian Persch <chpe@src.gnome.org>2004-09-21 19:09:32 +0800
commit5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f (patch)
tree6fb8fd3d114376d615725f54e73f3da8d51b95ca /embed/mozilla/Makefile.am
parent695c95a8a47d6d2c1092bd6a379743d3939961bc (diff)
downloadgsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar.gz
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar.bz2
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar.lz
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar.xz
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.tar.zst
gsoc2013-epiphany-5e58a03b8d5fb6e18e8c56d0e86ac96d90522b6f.zip
Fix mozilla API checks to correctly detect firefox libraries.
2004-09-21 Christian Persch <chpe@cvs.gnome.org> * configure.ac: * embed/mozilla/ContentHandler.cpp: * embed/mozilla/ContentHandler.h: * embed/mozilla/EphyBrowser.cpp: * embed/mozilla/EphyBrowser.h: * embed/mozilla/EphyContentPolicy.cpp: * embed/mozilla/FilePicker.cpp: * embed/mozilla/GlobalHistory.cpp: * embed/mozilla/GtkNSSKeyPairDialogs.cpp: * embed/mozilla/Makefile.am: * embed/mozilla/MozDownload.cpp: * embed/mozilla/mozilla-download.cpp: * embed/mozilla/mozilla-embed-single.cpp: * embed/mozilla/mozilla-embed.cpp: * embed/mozilla/mozilla-notifiers.cpp: Fix mozilla API checks to correctly detect firefox libraries.
Diffstat (limited to 'embed/mozilla/Makefile.am')
-rw-r--r--embed/mozilla/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/embed/mozilla/Makefile.am b/embed/mozilla/Makefile.am
index f309b0449..1b83bfa1c 100644
--- a/embed/mozilla/Makefile.am
+++ b/embed/mozilla/Makefile.am
@@ -19,6 +19,7 @@ INCLUDES = \
-I$(MOZILLA_INCLUDE_ROOT)/mimetype \
-I$(MOZILLA_INCLUDE_ROOT)/necko \
-I$(MOZILLA_INCLUDE_ROOT)/nkcache \
+ -I$(MOZILLA_INCLUDE_ROOT)/passwordmgr \
-I$(MOZILLA_INCLUDE_ROOT)/pipboot \
-I$(MOZILLA_INCLUDE_ROOT)/pipnss \
-I$(MOZILLA_INCLUDE_ROOT)/shistory \
@@ -88,5 +89,4 @@ libephymozillaembed_la_SOURCES = \
mozilla-embed-single.cpp \
mozilla-embed-single.h \
mozilla-notifiers.cpp \
- mozilla-notifiers.h \
- mozilla-version.h
+ mozilla-notifiers.h