aboutsummaryrefslogtreecommitdiffstats
path: root/embed/mozilla/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-01-02 04:08:38 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-01-02 04:08:38 +0800
commit2a830a379ab4c38b512ee521ccf10ba9cb28da53 (patch)
tree5ab90ff00c245743162cbf9f42951ca12c7cc090 /embed/mozilla/Makefile.am
parent66677ed1062c18fd63cb13ea9480343a01058c96 (diff)
downloadgsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.gz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.bz2
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.lz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.xz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.zst
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.zip
Cleanup unused code. Reorder build. In new bookmark dialog enter activate
2003-01-01 Marco Pesenti Gritti <marco@it.gnome.org> * embed/Makefile.am: * embed/ephy-embed-favicon.c: (location_changed_cb), (favicon_cb): * embed/ephy-embed-popup.c: (embed_popup_copy_location_cmd), (embed_popup_save_page_as_cmd), (embed_popup_open_frame_cmd): * embed/ephy-embed-shell.c: (ephy_embed_shell_free_cookies): * embed/ephy-embed-shell.h: * embed/ephy-embed-utils.c: (ephy_embed_utils_save): * embed/ephy-embed.c: (ephy_embed_get_location), (ephy_embed_shistory_copy): * embed/ephy-embed.h: * embed/mozilla/EphyWrapper.cpp: * embed/mozilla/EphyWrapper.h: * embed/mozilla/Makefile.am: * embed/mozilla/mozilla-embed-shell.cpp: * embed/mozilla/mozilla-embed.cpp: * lib/Makefile.am: * lib/toolbar/Makefile.am: * lib/widgets/Makefile.am: * src/Makefile.am: * src/bookmarks/ephy-new-bookmark.c: (build_editing_table): * src/ephy-nautilus-view.c: (gnv_embed_location_cb), (gnv_popup_cmd_frame_in_new_window): * src/ephy-shell.c: (build_homepage_url): * src/ephy-tab.c: (ephy_tab_location_cb): * src/pdm-dialog.c: (pdm_dialog_cookie_add): * src/popup-commands.c: (popup_cmd_frame_in_new_tab), (popup_cmd_frame_in_new_window): Cleanup unused code. Reorder build. In new bookmark dialog enter activate ok.
Diffstat (limited to 'embed/mozilla/Makefile.am')
-rw-r--r--embed/mozilla/Makefile.am38
1 files changed, 19 insertions, 19 deletions
diff --git a/embed/mozilla/Makefile.am b/embed/mozilla/Makefile.am
index ef7ef9dfa..0bac73513 100644
--- a/embed/mozilla/Makefile.am
+++ b/embed/mozilla/Makefile.am
@@ -54,32 +54,22 @@ INCLUDES = \
noinst_LTLIBRARIES = libephymozillaembed.la
libephymozillaembed_la_SOURCES = \
- mozilla-embed.cpp \
- mozilla-embed.h \
- mozilla-embed-shell.cpp \
- mozilla-embed-shell.h \
- mozilla-embed-persist.cpp \
- mozilla-embed-persist.h \
- mozilla-prefs.cpp \
- mozilla-prefs.h \
- mozilla-notifiers.cpp \
- mozilla-notifiers.h \
- mozilla-i18n.c \
- mozilla-i18n.h \
BaseProtocolHandler.cpp \
BaseProtocolHandler.h \
BaseProtocolContentHandler.cpp \
BaseProtocolContentHandler.h \
ContentHandler.cpp \
ContentHandler.h \
+ EphyWrapper.cpp \
+ EphyWrapper.h \
EventContext.cpp \
EventContext.h \
+ ExternalProtocolService.cpp \
+ ExternalProtocolService.h \
FilePicker.cpp \
FilePicker.h \
FtpProtocolHandler.cpp \
FtpProtocolHandler.h \
- EphyWrapper.cpp \
- EphyWrapper.h \
GlobalHistory.cpp \
GlobalHistory.h \
IRCProtocolHandler.cpp \
@@ -98,11 +88,21 @@ libephymozillaembed_la_SOURCES = \
PromptService.h \
ProgressListener.cpp \
ProgressListener.h \
- nsUnicharUtils.cpp \
- nsUnicharUtils.h \
- ExternalProtocolService.cpp \
- ExternalProtocolService.h \
StartHereProtocolHandler.cpp \
StartHereProtocolHandler.h \
EphyEventListener.cpp \
- EphyEventListener.h
+ EphyEventListener.h \
+ mozilla-embed.cpp \
+ mozilla-embed.h \
+ mozilla-embed-persist.cpp \
+ mozilla-embed-persist.h \
+ mozilla-embed-shell.cpp \
+ mozilla-embed-shell.h \
+ mozilla-i18n.c \
+ mozilla-i18n.h \
+ mozilla-notifiers.cpp \
+ mozilla-notifiers.h \
+ mozilla-prefs.cpp \
+ mozilla-prefs.h \
+ nsUnicharUtils.cpp \
+ nsUnicharUtils.h