aboutsummaryrefslogtreecommitdiffstats
path: root/embed/mozilla/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@src.gnome.org>2008-03-27 06:25:35 +0800
committerChristian Persch <chpe@src.gnome.org>2008-03-27 06:25:35 +0800
commit43677165c94609018dc9150e1e2fa1a4c5e904f5 (patch)
treedb580bc55d9d8af9120ab31b31786778702a7480 /embed/mozilla/Makefile.am
parent8e162912682fb133ecdd5dbba3afd27620804c1d (diff)
downloadgsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar.gz
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar.bz2
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar.lz
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar.xz
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.tar.zst
gsoc2013-epiphany-43677165c94609018dc9150e1e2fa1a4c5e904f5.zip
Next try to get cert exception addition working. This too isn't not working correctly though; it fails to get any properties from my |arguments| object.
svn path=/trunk/; revision=8135
Diffstat (limited to 'embed/mozilla/Makefile.am')
-rw-r--r--embed/mozilla/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/embed/mozilla/Makefile.am b/embed/mozilla/Makefile.am
index 8bcde308c..c669d399a 100644
--- a/embed/mozilla/Makefile.am
+++ b/embed/mozilla/Makefile.am
@@ -165,3 +165,12 @@ libephymozillaembed_la_CXXFLAGS = \
$(GECKO_CFLAGS) \
$(DEPENDENCIES_CFLAGS) \
$(AM_CXXFLAGS)
+
+if HAVE_GECKO_1_9
+xptdir = $(pkgdatadir)/components
+xpt_DATA = epiphany.xpt
+
+noinst_DATA = \
+ ephyIAddCertExceptionParams.idl \
+ ephyIAddCertExceptionParams.h
+endif