aboutsummaryrefslogtreecommitdiffstats
path: root/embed/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-01-02 04:08:38 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-01-02 04:08:38 +0800
commit2a830a379ab4c38b512ee521ccf10ba9cb28da53 (patch)
tree5ab90ff00c245743162cbf9f42951ca12c7cc090 /embed/Makefile.am
parent66677ed1062c18fd63cb13ea9480343a01058c96 (diff)
downloadgsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.gz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.bz2
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.lz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.xz
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.tar.zst
gsoc2013-epiphany-2a830a379ab4c38b512ee521ccf10ba9cb28da53.zip
Cleanup unused code. Reorder build. In new bookmark dialog enter activate
2003-01-01 Marco Pesenti Gritti <marco@it.gnome.org> * embed/Makefile.am: * embed/ephy-embed-favicon.c: (location_changed_cb), (favicon_cb): * embed/ephy-embed-popup.c: (embed_popup_copy_location_cmd), (embed_popup_save_page_as_cmd), (embed_popup_open_frame_cmd): * embed/ephy-embed-shell.c: (ephy_embed_shell_free_cookies): * embed/ephy-embed-shell.h: * embed/ephy-embed-utils.c: (ephy_embed_utils_save): * embed/ephy-embed.c: (ephy_embed_get_location), (ephy_embed_shistory_copy): * embed/ephy-embed.h: * embed/mozilla/EphyWrapper.cpp: * embed/mozilla/EphyWrapper.h: * embed/mozilla/Makefile.am: * embed/mozilla/mozilla-embed-shell.cpp: * embed/mozilla/mozilla-embed.cpp: * lib/Makefile.am: * lib/toolbar/Makefile.am: * lib/widgets/Makefile.am: * src/Makefile.am: * src/bookmarks/ephy-new-bookmark.c: (build_editing_table): * src/ephy-nautilus-view.c: (gnv_embed_location_cb), (gnv_popup_cmd_frame_in_new_window): * src/ephy-shell.c: (build_homepage_url): * src/ephy-tab.c: (ephy_tab_location_cb): * src/pdm-dialog.c: (pdm_dialog_cookie_add): * src/popup-commands.c: (popup_cmd_frame_in_new_tab), (popup_cmd_frame_in_new_window): Cleanup unused code. Reorder build. In new bookmark dialog enter activate ok.
Diffstat (limited to 'embed/Makefile.am')
-rw-r--r--embed/Makefile.am35
1 files changed, 17 insertions, 18 deletions
diff --git a/embed/Makefile.am b/embed/Makefile.am
index a6f43fb46..2cf70c57c 100644
--- a/embed/Makefile.am
+++ b/embed/Makefile.am
@@ -17,15 +17,16 @@ INCLUDES = \
noinst_LTLIBRARIES = libephyembed.la
libephyembed_la_SOURCES = \
- ephy-embed-types.h \
downloader-view.c \
downloader-view.h \
- ephy-history.c \
- ephy-history.h \
ephy-embed.c \
ephy-embed.h \
- ephy-embed-shell.c \
- ephy-embed-shell.h \
+ ephy-embed-dialog.c \
+ ephy-embed-dialog.h \
+ ephy-embed-event.c \
+ ephy-embed-event.h \
+ ephy-embed-favicon.c \
+ ephy-embed-favicon.h \
ephy-embed-persist.c \
ephy-embed-persist.h \
ephy-embed-popup.c \
@@ -34,24 +35,22 @@ libephyembed_la_SOURCES = \
ephy-embed-popup-bw.h \
ephy-embed-popup-control.c \
ephy-embed-popup-control.h \
- ephy-embed-event.c \
- ephy-embed-event.h \
+ ephy-embed-prefs.h \
+ ephy-embed-shell.c \
+ ephy-embed-shell.h \
+ ephy-embed-types.h \
ephy-embed-utils.c \
ephy-embed-utils.h \
- ephy-embed-dialog.c \
- ephy-embed-dialog.h \
+ ephy-favicon.c \
+ ephy-favicon.h \
+ ephy-favicon-cache.c \
+ ephy-favicon-cache.h \
+ ephy-history.c \
+ ephy-history.h \
find-dialog.c \
find-dialog.h \
print-dialog.c \
- print-dialog.h \
- ephy-embed-prefs.h \
- ephy-favicon-cache.c \
- ephy-favicon-cache.h \
- ephy-embed-favicon.c \
- ephy-embed-favicon.h \
- ephy-favicon.c \
- ephy-favicon.h
-
+ print-dialog.h
libephyembed_la_LIBADD = \
$(top_builddir)/embed/mozilla/libephymozillaembed.la