aboutsummaryrefslogtreecommitdiffstats
path: root/embed/Makefile.am
diff options
context:
space:
mode:
authorChristian Persch <chpe@src.gnome.org>2007-09-13 20:58:09 +0800
committerChristian Persch <chpe@src.gnome.org>2007-09-13 20:58:09 +0800
commit0557525fa843d8009d18298a74aff869df641541 (patch)
tree5f68a954ed8e8b14daafee94ab10462a29e1cf33 /embed/Makefile.am
parentcebaf7e49b3fb99ea90e24e080680df68b7d64c3 (diff)
downloadgsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.gz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.bz2
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.lz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.xz
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.tar.zst
gsoc2013-epiphany-0557525fa843d8009d18298a74aff869df641541.zip
More build fixes for the xulrunner backend.
svn path=/trunk/; revision=7421
Diffstat (limited to 'embed/Makefile.am')
-rw-r--r--embed/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/embed/Makefile.am b/embed/Makefile.am
index f6b432aab..d1ddcb38b 100644
--- a/embed/Makefile.am
+++ b/embed/Makefile.am
@@ -96,8 +96,11 @@ libephyembedfactory_la_CPPFLAGS = \
if WITH_XULRUNNER_ENGINE
libephyembedfactory_la_CPPFLAGS += \
- -I$(srcdir)xulrunner/embed \
- $(LIBXUL_INCLUDES) \
+ -I$(srcdir)/xulrunner/src \
+ -I$(srcdir)/xulrunner/embed \
+ -I$(top_builddir)/embed/xulrunner/src \
+ -I$(top_builddir)/embed/xulrunner/embed \
+ $(LIBXUL_INCLUDES) \
$(NULL)
endif