aboutsummaryrefslogtreecommitdiffstats
path: root/data/ui/Makefile.am
diff options
context:
space:
mode:
authorAlexandre Mazari <scaroo@gmail.com>2011-07-30 12:57:51 +0800
committerDiego Escalante Urrelo <descalante@igalia.com>2011-07-30 13:10:17 +0800
commitd6f43136341159cccde9f707f2a493c109ec4e85 (patch)
treef9cd5ac4c6b6ffdd08f3404e90236c8b13c609a1 /data/ui/Makefile.am
parentf4c6a2f079f5b24c067f2b656a8a4f808ec4533c (diff)
downloadgsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar.gz
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar.bz2
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar.lz
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar.xz
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.tar.zst
gsoc2013-epiphany-d6f43136341159cccde9f707f2a493c109ec4e85.zip
e-window: use a css file for widget styling
Replace local styling (used for the tab close button and embed's status frame) by a global css sheet loaded at window construction. This allows tweaking style properties without rebuilding. The css file is installed in $(pkgdatadir)/epiphany.css. Signed-off-by: Diego Escalante Urrelo <descalante@igalia.com> Bug #644805
Diffstat (limited to 'data/ui/Makefile.am')
-rw-r--r--data/ui/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/data/ui/Makefile.am b/data/ui/Makefile.am
index 4fd9a45f2..7ffa3b1cb 100644
--- a/data/ui/Makefile.am
+++ b/data/ui/Makefile.am
@@ -7,4 +7,9 @@ xml_DATA = \
epiphany-toolbar.xml \
epiphany-history-window-ui.xml
-EXTRA_DIST = $(xml_DATA)
+cssdir = $(pkgdatadir)
+css_DATA = epiphany.css
+
+EXTRA_DIST = \
+ $(xml_DATA) \
+ $(css_DATA)