aboutsummaryrefslogtreecommitdiffstats
path: root/data/starthere/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@it.gnome.org>2003-01-08 04:34:09 +0800
committerMarco Pesenti Gritti <mpeseng@src.gnome.org>2003-01-08 04:34:09 +0800
commit977e13469d48102bc3812140bdf3faf955e9f11a (patch)
tree133d157d8c0399adf9792a32207fcfa41ccbfeab /data/starthere/Makefile.am
parentc088c9ab24ffeafeef6b7b092facb6f3f57efc28 (diff)
downloadgsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar.gz
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar.bz2
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar.lz
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar.xz
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.tar.zst
gsoc2013-epiphany-977e13469d48102bc3812140bdf3faf955e9f11a.zip
More work on the start here page.
2003-01-07 Marco Pesenti Gritti <marco@it.gnome.org> * data/starthere/Makefile.am: * data/starthere/index.xml.in: * data/starthere/section.css: * data/starthere/section.xsl: * embed/mozilla/StartHereProtocolHandler.cpp: * embed/mozilla/mozilla-embed-shell.cpp: * lib/ephy-file-helpers.c: (ephy_ensure_dir_exists), (ephy_find_file_recursive), (ephy_file_find): * lib/ephy-file-helpers.h: * lib/ephy-start-here.c: (ephy_start_here_init), (ephy_start_here_finalize), (is_my_lang), (mozilla_bookmarks), (attach_content), (build_content), (ephy_start_here_get_page), (ephy_start_here_get_base_uri): * lib/ephy-start-here.h: More work on the start here page.
Diffstat (limited to 'data/starthere/Makefile.am')
-rw-r--r--data/starthere/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/data/starthere/Makefile.am b/data/starthere/Makefile.am
index 411c442cf..77b723f8b 100644
--- a/data/starthere/Makefile.am
+++ b/data/starthere/Makefile.am
@@ -4,9 +4,10 @@ xmldir = $(pkgdatadir)/starthere
xml_in_files = index.xml.in
xml_DATA = $(xml_in_files:.xml.in=.xml)
-xsldir = $(pkgdatadir)/starthere
-xsl_DATA = section.xsl
+pagedir = $(pkgdatadir)/starthere
+page_DATA = section.xsl section.css
EXTRA_DIST = $(xml_DATA) \
- $(xml_in_files)
+ $(xml_in_files) \
+ $(page_DATA)